Welcome to
Mod The Sims
Online: 1106
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
 Replies: 2 (Who?), Viewed: 5734 times.
Search this Thread
Old 15th Dec 2013, 7:43 AM DefaultOSX 10.6.8 - can't delete sims 3 cache files #1
lilpocketninja
Original Poster

Test Subject

Join Date: Oct 2013
Posts: 14


Hi all! I am... reasonably certain this is the right forum since this is an issue with moving files around and such, but I'm not 100% on that. I apologize if I'm wrong.

Anyway!

I'm running Sims 3+LN on OS X 10.6.8 with no custom content or mods currently installed (I removed it to try and resolve this issue) and can't seem to get rid of my cache files. Whenever I go to delete CASPartscache.package, etc (as recommended in the guides) I get a message saying "The operation can’t be completed because the item “CASPartscache.package” is in use." for each one.

Neither the game nor the launcher is open, I've checked 'Force Quit..." to be sure. I've also tried restarting the computer completely to make it cooperate, and I still get that message as soon as I attempt.

Halp?
Old 15th Dec 2013, 1:15 PM #2
Nysha
Née whiterider



Join Date: Jul 2005
Posts: 19,757
Thanks: 45765 in 114 Posts
37 Achievements

View My Journal


Have you tried these solutions? http://support.apple.com/kb/ts1402
TS3 is well known for locking its user files, failing to unlock them on quit, and then glitching out next time it's loaded because the files are locked, on Windows. I wouldn't be surprised if it had started doing this on Mac too.

What I lack in decorum, I make up for with an absence of tact.
Old 18th Dec 2013, 5:35 PM #3
lilpocketninja
Original Poster

Test Subject

Join Date: Oct 2013
Posts: 14


That did the trick, thank you! I don't know why it didn't occur to me to look at apple support. *facepalm*

And now a word from our sponsor: Today’s post may have been brought to you by uncertainty.
 


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.