Welcome to
Mod The Sims
Online: 1740
Have an account? Sign in:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
 Replies: 3 (Who?), Viewed: 4071 times.
Search this Thread
Old 27th May 2018, 10:18 PM DefaultProblems with the GUID in SimPE #1
Original Poster

Mad Poster

Join Date: Mar 2006
Posts: 9,288
Thanks: 3 in 1 Posts
3 Achievements

I installed the GUID fix a while ago, and I've been able to register GUIDs all up until today. I'm using the 0.73 version, with the GUID fix Quaxi made.

Now however, the box shows my login info and all that, but still shows as not logged in (the "Register New User" button is active, and the "add GUID block is not). It also says I've got 0 GUIDs left in the block (not true - there should be at least 20 left according to the info on the SimPE site). The User GUID is also empty.

I've checked the preferences, and the login info looks correct there as well. No files have been changed in the install files since I added the fix.

I have no clue what's going on, because as I said, the GUID box worked fine a few days ago, and as far as I know I haven't done any changes to the settings.

(I know I can register GUIDs on the SimPE site, but it's such a hassle...)

Anyone have a clue what might be the problem?
Old 27th May 2018, 11:39 PM #2
Former Hamster

Join Date: Jul 2008
Posts: 3,723
Thanks: 80090 in 155 Posts
31 Achievements

View My Journal

I remember running into this problem years ago when the site and all that still worked just fine. If I'm not mistaken I just typed in my email and/or retyped my password in and clicked "set" when I was done, then tried to get a new GUID after that - I might be mistaken though since it was so long ago. I DO remember it being something really simple.
Old 28th May 2018, 2:43 AM #3
Original Poster

Mad Poster

Join Date: Mar 2006
Posts: 9,288
Thanks: 3 in 1 Posts
3 Achievements

I tried with two of the possible mails I had back when I registered at SimPE, and also tried retyping the password, but the "set" button still isn't clickable.

Making a new user did work, though. I guess I'll try that until I can figure out what's wrong with the old one.
Old 28th May 2018, 3:40 AM #4
-.-- -.-- --..

Join Date: Feb 2005
Posts: 21,193
Thanks: 9105 in 33 Posts
19 Achievements

View My Journal

Someone else was having a similar issue:

Section jump:

Powered by MariaDB Some icons by http://dryicons.com.