Welcome to
Mod The Sims
Online: 1610
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
 Replies: 8 (Who?), Viewed: 2030 times.
Search this Thread
Old 6th Sep 2014, 7:13 PM Changing virtual memory? #1
ajshn
Original Poster

Field Researcher

Join Date: Jul 2006
Posts: 259


I was wondering if i could get some help here. I've been getting issues where i get a lot of pop ups saying my computer is low on memory, usually while i'm playing the sims, even though i have 8gb of ram. I know how to change the virtual memory but i am not sure what number to change the paging file size to. Can anyone help?
Old 7th Sep 2014, 10:23 AM #2
ajaxsirius
Scholar

Join Date: Mar 2010
Posts: 1,122
1 Achievements


Are you using a 64bit OS? I'm using a page file size of (Initial: 400MB, Maximum 2048MB) and I don't have any issues... How much memory does your video card have?
Old 7th Sep 2014, 7:18 PM #3
ajshn
Original Poster

Field Researcher

Join Date: Jul 2006
Posts: 259


I have 64 bit Windows 8 and a NVIDIA GeForce GTX 650 Ti graphics card. i don't know how much so i'm just going to post my dxdiag file:
Old 8th Sep 2014, 5:44 AM #4
ajaxsirius
Scholar

Join Date: Mar 2010
Posts: 1,122
1 Achievements


It's weird, we both have the same amount of RAM, your page file is bigger than mine but I don't have any errors. Try disabling background programs.

Bring up the Windows Task Manager and see how many running processes you have running. Make sure to check "Show processes from all users".
Old 9th Sep 2014, 7:07 PM #5
ajshn
Original Poster

Field Researcher

Join Date: Jul 2006
Posts: 259


Yeah theres a lot of things running, most are using barely any memory. The sims when running uses 60-68 percent., about 2000mb. Chrome uses alot as well and crashes sometimes while i'm playing the sims. Does the game really need that much memory? No wonder it kept crashing on my old computer that only had 4gb of ram.
Last edited by ajshn : 9th Sep 2014 at 8:33 PM.
Old 10th Sep 2014, 5:54 AM #6
ajaxsirius
Scholar

Join Date: Mar 2010
Posts: 1,122
1 Achievements


You're playing The Sims in a window?
Old 10th Sep 2014, 6:12 PM #7
ajshn
Original Poster

Field Researcher

Join Date: Jul 2006
Posts: 259


Yes i am.
Old 10th Sep 2014, 7:48 PM #8
ajaxsirius
Scholar

Join Date: Mar 2010
Posts: 1,122
1 Achievements


Does playing it full screen non-windowed help?

Alternatively try:

Control Panel -> System -> Advanced System Settings -> Advanced Tab (for me it defaults on this tab) -> Settings... (under the "Performance" section) -> Advanced Tab -> under "Virtual Memory" click Change... -> Make sure "Automatically manage paging file size for all drives" is checked.

As far as I can tell, my internet search tells me that this is a Windows 8 problem.

Some people have said the following has worked for them:

Remove IntelliMemory:

On the Start menu (for Windows 8, right-click the screen's bottom-left corner), click Control Panel, and then, under Programs, do one of the following:
Windows Vista/7/8: Click Uninstall a Program.
Windows XP: Click Add or Remove Programs.
When you find the program IntelliMemory, click it, and then do one of the following:
Windows Vista/7/8: Click Uninstall.
Windows XP: Click the Remove or Change/Remove tab (to the right of the program).
Follow the prompts. A progress bar shows you how long it will take to remove IntelliMemory.
Old 10th Sep 2014, 11:18 PM #9
ajshn
Original Poster

Field Researcher

Join Date: Jul 2006
Posts: 259


Fullscreen mode did not change anything, and i don't have IntelliMemory. I use to have it set to managing the paging file size but when i started getting pop ups i set the size for the paging file myself, i guess i can try going back to that.
 


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.