Welcome to
Mod The Sims
Online: 1056
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
 Replies: 8 (Who?), Viewed: 8396 times.
Search this Thread
Old 29th Aug 2013, 10:27 AM DefaultSmooth Edges Disabled After Reinstalling TS2 #1
eliset
Original Poster

Field Researcher

Join Date: Aug 2013
Posts: 409


I have a new PC with an NVidia GTX 660 video card. I installed TS2, all EPs and SPs, and ran into a problem with Scriptorium. I could not figure out how to uninstall Scriptorium, so I uninstalled and reinstalled the whole game to get rid of it.

Now the option for smooth edges, which was enabled, is no longer available. It was there, now it's not. I did nothing to the NVidia card settings, Windows updates, or anything else. I've read the suggestions on this thread on fixing the smooth edges problem, but I can't follow them. For example, I have no hex number following the chip name on the screen resolution window, and there are other discrepancies.

I don't understand why it was there, and now it's not, or how to get it back. I'm extremely frustrated. Thank you for any help.
Old 29th Aug 2013, 11:36 AM #2
ajaxsirius
Scholar

Join Date: Mar 2010
Posts: 1,122
1 Achievements


You went to the adapter tab in the advanced settings window?
Old 29th Aug 2013, 12:21 PM #3
eliset
Original Poster

Field Researcher

Join Date: Aug 2013
Posts: 409


I assume I did, although I'm not positive about that. I right clicked on the desktop. I get a window: Control panel>Display>Screen Resolution. I click on Advanced Settings. I get a tabbed window. The tabbed window includes Adapter, under which is Properties and Chip Type. The chip type is GeForce GTX 660. There's no hex number following it.
Old 29th Aug 2013, 3:09 PM #4
ajaxsirius
Scholar

Join Date: Mar 2010
Posts: 1,122
1 Achievements


I just checked mine, I have a GTX 670 and it doesn't show anything either.

Open the start menu then click "Run...". A dialog box will open, type 'dxdiag' without the quotes and hit OK. The DirectX Diagnostic Tool will appear and read your system information. This may take a few minutes. When it's done, click the "Save All Information..." button in the bottom right corner. It will then ask you to save the text file somewhere. Save it somewhere easy to find like your desktop.

Then open it. You'll see a bunch of information under different categories, the first being "System Information", then "DxDiag Notes". Go to "Display Devices" and look for "Device ID" and a hex code. That should be yours. Mine is "0x1189".

I think yours should be "0x1185". (source)
Old 29th Aug 2013, 7:46 PM #5
eliset
Original Poster

Field Researcher

Join Date: Aug 2013
Posts: 409


Got it! The Device ID is 0x11C0. I guess that last digit is a zero and not the letter O. I'm going to attempt to make the changes in the Graphics.sgr file and see what happens. At least I'm familiar with the file since I've changed it in the past to fix display resolution.

Thank you!
Old 30th Aug 2013, 3:23 PM #6
ajaxsirius
Scholar

Join Date: Mar 2010
Posts: 1,122
1 Achievements


How did it go eliset? Did it work?
Old 2nd Sep 2013, 11:56 AM #7
eliset
Original Poster

Field Researcher

Join Date: Aug 2013
Posts: 409


I apologize for not getting back before now. The answer is yes and no.

I took a look at the Graphics.sgr file. As far as I could tell, the things I was supposed to change were already the way they're supposed to be. This makes a kind of crazy sense because the smooth edges were enabled when I first loaded the game, and I'd changed nothing when I started reloading it.

I remembered someone commenting that newer drivers weren't modified (right word?) for old games. I'd installed only the first 4 EPs before I quit, alarmed because of the missing smooth edges. I went ahead and installed more EPs. When I installed AL, the smooth edges option suddenly appeared again.

I can't explain this. I don't know if it helps anyone else. I'm just happy they're back.
Old 2nd Sep 2013, 2:09 PM #8
ajaxsirius
Scholar

Join Date: Mar 2010
Posts: 1,122
1 Achievements


lol that's so weird. well glad you got your game running
Old 2nd Sep 2013, 7:17 PM #9
eliset
Original Poster

Field Researcher

Join Date: Aug 2013
Posts: 409


It is definitely weird. Thanks so much for your help and support!
 


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.