Welcome to
Mod The Sims
Online: 1043
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 1 (Who?), Viewed: 4793 times.
Search this Thread
Old 12th Jan 2019, 7:41 AM DefaultMilkshape won't open .obj #1
Giga
Original Poster

Field Researcher

Join Date: Jan 2018
Posts: 346


Meshes generated with Wolrd Machine are not opening in Milkshape. In Blender, the mesh will open.

I have tried exporting the mesh with all possible settings to no avail: https://i.imgur.com/ncDakEb.jpg Only file type Wolrd Machine is able to generate is .obj

All I want to do is be able to swap the mesh and the texture in a cloned distant terrain package but I only know how to do it in Milkshape. I'd do it in Blender if I knew how.

Any ideas?
Last edited by MeowMixPls : 12th Jan 2019 at 8:05 AM.
Old 23rd Feb 2020, 3:21 PM #2
venusprincess
Top Secret Researcher

Join Date: Nov 2009
Posts: 1,925


The image link isn't working.
Have you tried exporting from blender as .obj and import in milkshape from blender instead?
Is the object to big or with too much high poly? Milkshape handles less polys than blender and smaller in scale.

edit: ups, I just noticed this thread is from 2019 and not 2020. Sorry
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.