Welcome to
Mod The Sims
Online: 1507
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 38 (Who?), Viewed: 7874 times.
Search this Thread
Old 9th Jun 2020, 8:39 AM #26
LucyRuby
Test Subject

Join Date: Mar 2013
Posts: 34
Thanks: 87 in 3 Posts
2 Achievements


Hi! It's so nice to see I'm not the only one having problems with the filters. I really hope it gets fixed soon.
Old 9th Jun 2020, 1:25 PM #27
TadOlson
Scholar

Join Date: May 2014
Posts: 1,408


I tried to set it for TS2 downloads and that's all I got on the download page unlike earlier when everything was showing up even if you filtered them.
Old 9th Jun 2020, 3:58 PM #28
CatherineTCJD
Mad Poster

Join Date: Sep 2006
Posts: 3,426
Thanks: 20269 in 315 Posts
53 Achievements

View My Journal


Filters were messed up for me too, but now they seem OK. Thanks for doing this!

Please ~ support my TS2 habit! Shop at my Etsy shops:
CatherinesJewelry ~ Artisan Jewelry
Catherine's MOUSE ~ Up/Recycled Jewelry
and Vintage Stuffeths
Old 9th Jun 2020, 5:21 PM #29
Volvenom
dodgy builder

Join Date: Oct 2007
Posts: 5,549
Thanks: 6565 in 80 Posts
17 Achievements

View My Journal


I'm wondering where this green thing is all about. I prefer a blue and white site. How can I change that?
Old 9th Jun 2020, 5:57 PM #30
AGuyCalledPi
Mad Poster

Join Date: Jun 2012
Posts: 5,815
Thanks: 864 in 5 Posts
8 Achievements


Green? Try the quick Style Chooser dropdown at the far bottom of the page.

Hypocrisy is only okay if I do it.
( Join my dumb Discord server if you're into the whole procrastination thing. But like, maybe tomorrow. )
Old 9th Jun 2020, 11:02 PM #31
Volvenom
dodgy builder

Join Date: Oct 2007
Posts: 5,549
Thanks: 6565 in 80 Posts
17 Achievements

View My Journal


Quote:
Originally Posted by AGuyCalledPi
Green? Try the quick Style Chooser dropdown at the far bottom of the page.


I had it set for bluefish, and changed to slate. It's still green
Old 10th Jun 2020, 12:58 AM #32
drinkmorecocoa
Field Researcher

Join Date: Jun 2009
Posts: 402


The filter issue seems to be fixed now, but when I view my profile, my avatar displays as a broken image icon. Trying to edit my profile gives me the error 403 Permission Denied, and tells me I'm not signed in, when I actually am.
Old 10th Jun 2020, 2:25 PM #33
Tashiketh
Original Poster

Warrior Gryphon



Join Date: May 2004
Posts: 10,137
Thanks: 87120 in 16 Posts
28 Achievements

View My Journal


@Volvenom Can you screenshot what you are seeing?¬* There's no version of the site thats green, so I'm confused what's going on here.

@drinkmorecocoa Your avatar shows up fine for me.¬* Are you using http or https version of the site?

@AGuyCalledPi I've reduced the search timeout to 5 seconds.

Story books are full of fairy tales, of Kings and Queens, and the bluest skies.
Old 11th Jun 2020, 12:37 AM #34
drinkmorecocoa
Field Researcher

Join Date: Jun 2009
Posts: 402


Quote:
Originally Posted by Tashiketh
@Volvenom Can you screenshot what you are seeing?¬* There's no version of the site thats green, so I'm confused what's going on here.

@drinkmorecocoa Your avatar shows up fine for me.¬* Are you using http or https version of the site?

@AGuyCalledPi I've reduced the search timeout to 5 seconds.


I'm using the https version. I think the problem is that it's attempting to display the image using http. The avatar is loading correctly in threads because there it's using https.

(The "edit profile" link is working now.)
Old 11th Jun 2020, 1:23 AM #35
Volvenom
dodgy builder

Join Date: Oct 2007
Posts: 5,549
Thanks: 6565 in 80 Posts
17 Achievements

View My Journal


Quote:
Originally Posted by Tashiketh
Volvenom Can you screenshot what you are seeing?¬* There's no version of the site thats green, so I'm confused what's going on here.



@Tashiketh

It may have something to do with using some special theme, and then being transfered to bluefish I believe. I think there was a theme earlier that didn't work, and I ended up on the blue and white instead.
Screenshots
Click image for larger version

Name:  mtspagefeil_2.jpg
Views: 0
Size:  415.8 KB  
Old 11th Jun 2020, 10:25 AM #36
Tashiketh
Original Poster

Warrior Gryphon



Join Date: May 2004
Posts: 10,137
Thanks: 87120 in 16 Posts
28 Achievements

View My Journal


@drinkmorecocoa Hrm, that's a good theory, except the image (as far as I can see) doesn't use a specific domain, it's just loaded from customavatars/, so no http or https.¬* So I'm not sure what's going on here.

@Volvenom It looks like you have a custom stylesheet defined (specifically built using the themegen, id¬*208906.314).¬* You can reset it by going into Edit Option, scrolling down the section labeled Custom Themegen Style, and removing the text from the box labelled "If you want to use a custom member created Bootstrap Themegen style override (in the form USERID.X), enter it here:".¬*¬*

btw this isn't something I changed or did anything with when I moved servers.¬* Was it the correct theme previously?

Story books are full of fairy tales, of Kings and Queens, and the bluest skies.
Old 12th Jun 2020, 12:39 AM #37
Volvenom
dodgy builder

Join Date: Oct 2007
Posts: 5,549
Thanks: 6565 in 80 Posts
17 Achievements

View My Journal


Quote:
Originally Posted by Tashiketh
drinkmorecocoa Hrm, that's a good theory, except the image (as far as I can see) doesn't use a specific domain, it's just loaded from customavatars/, so no http or https.¬* So I'm not sure what's going on here.

@Volvenom It looks like you have a custom stylesheet defined (specifically built using the themegen, id¬*208906.314).¬* You can reset it by going into Edit Option, scrolling down the section labeled Custom Themegen Style, and removing the text from the box labelled "If you want to use a custom member created Bootstrap Themegen style override (in the form USERID.X), enter it here:".¬*¬*

btw this isn't something I changed or did anything with when I moved servers.¬* Was it the correct theme previously?


Time passes and I don't know anymore I don't much like the green though. I tested some when you wanted feedback I believe. I might have chosen the green then and somehow ended up on blue. Oh well whatever I will try your suggetion in the morning. I just delivered my exam for my second year. Only 1 year left *terrified*

Now I have a different blue style theme How can there be so many? Oh whatever Now it looks like a forum :D
Last edited by Volvenom : 12th Jun 2020 at 8:42 PM.
Old 13th Jun 2020, 11:08 PM #38
Tashiketh
Original Poster

Warrior Gryphon



Join Date: May 2004
Posts: 10,137
Thanks: 87120 in 16 Posts
28 Achievements

View My Journal


Believe it or not, but there's only 2 "official" blue themes for the site.¬* One is dark blue, one is light. ¬* Anything else is customised by other people, like the green one you used.¬* Good to see you've removed it though! and it's back to normal.

Story books are full of fairy tales, of Kings and Queens, and the bluest skies.
Old 18th Jun 2020, 12:43 PM #39
Jon
The One and Only

Join Date: Nov 2004
Posts: 110


Tash, where is my hot pink theme? Needs me some hot pink. You could name it "Flamingo".
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.