Welcome to
Mod The Sims
Online: 1550
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 2 (Who?), Viewed: 2640 times.
Search this Thread
Old 3rd Sep 2019, 1:51 AM DefaultSimPE Mesh Group Importer "OKAY" Greyed Out #1
Icy_Lava
Original Poster

Test Subject

Join Date: Jul 2013
Posts: 32
Thanks: 318 in 4 Posts
5 Achievements


To whoever is eager to help,

I am experiencing an issue upon importing a Wavefront .obj into SimPE. This is a clone of the basegame art noveau dining chair, and I have used this clone before with no issue. However, upon importing the .obj into the GMDC, I get the typical dialogue telling me it has too many faces (about 1060 faces), which I am accustomed to, along with the upcoming window, which I have attached.

So, I have Blender, which I exported the file from, set to "write normals", and I don't know why this is an issue. If anyone has any ideas, I'd love to hear them.

https://ibb.co/286YG9M

This is the image of the dialogue I get for better explanation.
Last edited by Icy_Lava : 3rd Sep 2019 at 1:52 AM. Reason: Clarity
Old 3rd Sep 2019, 2:21 AM #2
simmer22
Mad Poster

Join Date: Mar 2006
Posts: 9,264
Thanks: 3 in 1 Posts
3 Achievements


To make Blender meshes work nicely with SimPE when exported as OBJ, you need to use the proper settings. You also need to make sure the normals are turned outward. There's a slight color difference - the "correct" side of a polygon in Blender is a lighter gray.

For the SimPE issue, did you change any of the settings, for instance the dropdown list with add/replace/etc.?

And why is the item called "SimPEGlobal" if it's a chair?

I posted Blender OBJ settings that work in the picture below (you shouldn't get popups with these settings, unless something is actually wrong with the mesh)
Screenshots
Click image for larger version

Name:  ScreenCap001.jpg
Views: 0
Size:  43.3 KB  
Old 3rd Sep 2019, 4:20 PM #3
Chris Hatch
Scholar

Join Date: Dec 2005
Posts: 1,028


"I get the typical dialogue telling me it has too many faces", is exactly why the next import window is disabled (greyed out). You must put SimPE into Advanced mode then restart it to continue.
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.