Welcome to
Mod The Sims
Online: 5698
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 93 (Who?), Viewed: 27046 times.
Search this Thread
Old 7th Apr 2005, 12:07 AM DefaultDownloads and site status #1
Tashiketh
Original Poster

Warrior Gryphon



Join Date: May 2004
Posts: 9,932
Thanks: 85843 in 16 Posts
28 Achievements

View My Journal


Hi All,

With the new server installed, general forum browsing has improved a lot, however I still need to work on the attachments and download system.

To that end, please be aware that downloads may not work at the moment - they may either be slow or just plain broken.

Please do not report issues with downloads in Site Tech as it's something I'm working on actively. When I have completed the work I will update this news post.

Regards,
Delphy

Story books are full of fairy tales, of Kings and Queens, and the bluest skies.
Old 7th Apr 2005, 9:54 AM #2
Tashiketh
Original Poster

Warrior Gryphon



Join Date: May 2004
Posts: 9,932
Thanks: 85843 in 16 Posts
28 Achievements

View My Journal


Downloads and attachments are back for registered members ONLY until I can work on an alternative solution.
Old 7th Apr 2005, 12:51 PM #3
crazy4sims
Lab Assistant

Join Date: Sep 2004
Posts: 155
Thanks: 162 in 7 Posts
4 Achievements


that's good i haven't notist that much of a change but that might be besouse i have full speed broadband

no ears
Old 7th Apr 2005, 3:50 PM #4
Tashiketh
Original Poster

Warrior Gryphon



Join Date: May 2004
Posts: 9,932
Thanks: 85843 in 16 Posts
28 Achievements

View My Journal


I've upgraded vBulletin to 3.0.7 and reinstated many of the hacks we used to have.

If you see anything not working now that you used to have, let me know.

Regards,
Delphy

PS I know about the custom avatar problem.
Old 7th Apr 2005, 3:50 PM #5
DrGonzo
Lab Assistant

Join Date: Dec 2004
Posts: 54


Wow !

This is the fastest I've ever been able to navigate this site. Keep up the good work.

Best,
Doc
Old 7th Apr 2005, 3:52 PM #6
crazy4sims
Lab Assistant

Join Date: Sep 2004
Posts: 155
Thanks: 162 in 7 Posts
4 Achievements


s*ht man that's fast

no ears
Old 7th Apr 2005, 4:46 PM #7
Simling14
Test Subject

Join Date: Mar 2005
Posts: 17


Sorry to be a pain, but the forums have never worked slower :werd: ...
Also, why did you remove the date of thread creation (in the forumdisplay)? This way I have to go into the thread just to realize it's actualy old.

Anyway, thanks for your hard work
Old 7th Apr 2005, 4:53 PM #8
Tashiketh
Original Poster

Warrior Gryphon



Join Date: May 2004
Posts: 9,932
Thanks: 85843 in 16 Posts
28 Achievements

View My Journal


Simling,

I have yet to re-add some hacks back in. I'll be doing this over the next few days.

For a lot of people the forums are much quicker... I'm not sure why some are reporting it's slower. It could be a DNS issue.
Old 7th Apr 2005, 5:00 PM #9
mikeInside
Lab Assistant

Join Date: Sep 2004
Posts: 68
Thanks: 485 in 7 Posts
5 Achievements


YAY! this is just too cool!
And I now have FTP access! So I'll get my stuff together and do an update ASAP.
Thanks heaps Delphy!!
Old 7th Apr 2005, 5:19 PM #10
Tashiketh
Original Poster

Warrior Gryphon



Join Date: May 2004
Posts: 9,932
Thanks: 85843 in 16 Posts
28 Achievements

View My Journal


No probs Mike... I'll be tweaking mySQL and apache over the next few days, so you'll see some small downtime, but nowhere near the past couple of days.

Please note that links to http://www.modthesims2.com/ are on the new server and http://modthesims2.com/ are on the old one.

Use www.modthesims2.com when FTPing in

Thanks
Delphy
Old 7th Apr 2005, 5:26 PM #11
faeriegurl
Field Researcher

Join Date: Feb 2005
Posts: 377
Thanks: 11101 in 39 Posts
17 Achievements


The site seems to be working at a lot faster now! :D

I just noticed that when I tried to refresh this page, I got a "database error". I don't know what that's about but I thought I would let you know.

Anyway, thanks for all your hard work Delphy!
Old 7th Apr 2005, 5:28 PM #12
Nemi_89
Beautiful Girl from Norway

Join Date: Feb 2005
Posts: 353
Thanks: 300 in 6 Posts
8 Achievements


The site is working verry slow for me now:confused:
meybe its just my pc..
Old 7th Apr 2005, 5:37 PM #13
VAMPY BITES V^^^^V
Instructor

Join Date: Oct 2004
Posts: 514


Good update,BUT When I use the "New Message" the topics are all randomly grouped.Where as before they were grouped by their own forum topics.
Please,could you put it back the way it was?


"S"
V^^^^V

"S"
V^^^^V

" Enjoy LIFE, 'cause DEATH is just around the CORONER ! "
Last edited by VAMPY BITES V^^^^V : 9th Apr 2005 at 3:39 PM.
Old 7th Apr 2005, 5:50 PM #14
faeriegurl
Field Researcher

Join Date: Feb 2005
Posts: 377
Thanks: 11101 in 39 Posts
17 Achievements


Hello again,

I just noticed when browsing the site, that some of the images are not showing up. I assume that this is related to the avatar problem, but I thought it was kind of weird that some pics were visible and some aren't.
Old 7th Apr 2005, 6:08 PM #15
Brasstex
Lab Assistant

Join Date: Jan 2005
Posts: 197
Thanks: 19731 in 34 Posts
18 Achievements

View My Journal


Quote:
Originally Posted by faeriegurl
Hello again,

I just noticed when browsing the site, that some of the images are not showing up. I assume that this is related to the avatar problem, but I thought it was kind of weird that some pics were visible and some aren't.


I have the same problem, in fact I can't view any attachments (file or pic), or post them. I've had a hard time staying connected as well, connection refused or timed out. Love the speed with which the pages load though, it's very fast! I'm not really complaining, I love the site, but just thought I'd mention this.

Brasstex

PS - I can see all of your avatars
Last edited by Brasstex : 7th Apr 2005 at 6:11 PM.
Old 7th Apr 2005, 6:21 PM #16
JoyLuck18
Lab Assistant

Join Date: Feb 2005
Posts: 83


So weird. I've got a T1 connection here and the pages have never been slower. Maybe I'll just try to access the site later this week....
Old 7th Apr 2005, 7:23 PM #17
Rct2mad
Field Researcher

Join Date: Mar 2005
Posts: 226
Thanks: 190 in 3 Posts
4 Achievements


Yeah, I have the same prob.
I have Broadband, but it is still going the same speed?!?
Hey, Delphy, have you sorted this out yet?

EDIT:

Lol, are we gonna get our custom avatars back Delphy?
'Cause Sonic is getting very lonely! :D
Old 7th Apr 2005, 7:55 PM
TLMeyn
This message has been deleted by TLMeyn.
Old 7th Apr 2005, 7:56 PM DefaultUploads #18
TLMeyn
Field Researcher

Join Date: Feb 2005
Posts: 259
Thanks: 1851 in 26 Posts
10 Achievements


just curious.. I uploaded some things.. probably the same day you began the upgrade... on the 4th or maybe even the 5th, so I was wondering if I should re-submit them or just wait.....?
Old 7th Apr 2005, 8:15 PM #19
sims2germany
Lab Assistant

Join Date: Mar 2005
Posts: 194
Thanks: 780 in 3 Posts
4 Achievements


no probs. - dsl - great work delphy- maybe the peeps with problems should try cleaning' out their' COOKIES - just a thought and start a fresh "log-In" - just a wild card - but what the heck? Thanks' again for the best Sims - site on the web
Old 7th Apr 2005, 10:03 PM #20
elvendragon
Lab Assistant

Join Date: Jan 2005
Posts: 155


Wow, it's SO much faster! I love it.

Delphy (and the rest of the gang), for all your hard work, I just want to say that you guys should take a day off from everything, relax in a big armchair or a lawnchair, have a beer (*cough* if you drink beer, that is. Sorry.) or a little lemonade with an umbrella in it. Just relax...
Old 8th Apr 2005, 12:11 AM #21
UberSims
Test Subject

Join Date: Oct 2004
Posts: 30


Quote:
Originally Posted by Simling14
Also, why did you remove the date of thread creation (in the forumdisplay)?


I would also like to request that the date of thread creation be brought back. This is a feature I use quite a bit.
Old 8th Apr 2005, 12:15 AM #22
chandonsparkles
Lab Assistant

Join Date: Oct 2004
Posts: 92


I am unable to download. I have read that downloads were up again for registered members (obviously I am registered). I'll wait and try again later.
Old 8th Apr 2005, 12:35 AM #23
Murdock
Test Subject

Join Date: Oct 2004
Posts: 7


i'm just glad there's enough money in the donations bin to keep this site the best relatively new sims modding site out there.....i remember when it was a struggle to keep $300 in there. it is also one of the, if not THE best structured sites.

anywho, i'm not able to see the thumbnails or the jpegs themselves, but i know this is a transitional problem between hardware. anytime you go from hardware to hardware (i.e. server to new server) there's always gonna be some glitches that need to be smoothed out.

with that said, i'm just gonna sit tight and wait it out.
Old 8th Apr 2005, 12:45 AM #24
anelca
Scholar

Join Date: Dec 2004
Posts: 1,114
1 Achievements


this updating of the site is at least giving me the chance to clear out my downloads folder a bit as it was getting too full
i can go on a frenzy again once i can see the attachments and be able to download again
Old 8th Apr 2005, 1:02 AM #25
SueT
Test Subject

Join Date: Oct 2004
Posts: 18


I can't seem to download, says I have to register, but I am already registered. Guess I just have to wait it out. Also the pics aren't showing up for me either.
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.