Welcome to
Mod The Sims
Online: 1712
Have an account? Sign in:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 1 (Who?), Viewed: 4039 times.
Search this Thread
Old 4th May 2018, 3:44 PM DefaultRemoving geostates? #1
Original Poster

Mad Poster

Join Date: Apr 2010
Posts: 3,454
1 Achievements

Hello all, I was wondering if there's a way to delete geostates, either from S3PE or TSRW or something?
I want to clone an item, but it comes with like 20 geostates, in 3 groups. When I extract it all I get it one amorphous blob in Milkshape. I can't separate the mesh at all.
Last edited by murfee : 4th May 2018 at 6:10 PM.
Old 4th May 2018, 6:10 PM #2
Original Poster

Mad Poster

Join Date: Apr 2010
Posts: 3,454
1 Achievements

I tried DLing this Blender tool: http://www.modthesims.info/download.php?t=433882
But the link to the latest MeshExpImpHelper is dead, and I'm having trouble with the one I was able to find online -- I thought I installed it correctly, but when I try to click the MLOD to Export to s3m2b I get this frikkin

s3pi.Helpers, Version=1402.22.1843.33694, Culture=neutral, PublicKeyToken=null
Application failed to start:
C:\Program Files\meshExpImp\meshExpImp.exe
/format s3m2b /export "C:\Users\Murf\AppData\Local\Temp\S3_01D10F34_00000000_2BD617F3252851D0%%+MLOD.lod"
== START ==
Source: System
Assembly: System, Version=, Culture=neutral, PublicKeyToken=b77a5c561934e089
The system cannot find the file specified
at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo)

at s3pi.Helpers.HelperManager.Execute(IResource res, Helper helper, String command, String arguments)
== END ==

URGH. Wtf is this meshExpImp\meshExpImp.exe?


I tried renaming the S3SADLLExpImp.exe to meshExpImp.exe, and this time there was no error message, but my cursor did the looping Busy spiral thing, and then...nothing.

I feel I'm getting warmer though.

Section jump:

Powered by MariaDB Some icons by http://dryicons.com.