Welcome to
Mod The Sims
Online: 3265
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 10 (Who?), Viewed: 994 times.
Search this Thread
Old 14th Oct 2018, 2:56 PM DefaultImages uploading improperly/Thread deleting my photos on its own #1
jadk1294
Original Poster

Test Subject

Join Date: Nov 2015
Posts: 38


Hi, I just made a new thread to follow up on my other one, because the new one was in the proper place for its thread type to be. However, as I began to upload photos to this new thread, I found that all of them uploaded as "Attached Files" and not clickable "screenshots". Therefore, they were like tiny useless thumbnails with very low resolution, unable to zoom. I want to use my photos on this website to showcase and document my progress, and in order for other players to comment and give advice; that is not much possible when you're only working with thumbnails. Moreover, after I deleted a few posts on this new forum and attempted to (unsuccessfully) upload some more screenshots, the thread itself deleted ALL the photos I uploaded. So now, this thread is totally useless. There are no photos, no useful information, nothing not found on my previous thread. So, I am asking if I can please have this thread removed so that I may begin another fresh one in its place. Also, I would like to know possibly as to why these images are loading as "Attached" thumbnails and not as screenshots. I never had that problem on my old thread. Thanks so much for the concern.

James

link to the thread i would like deleted:

http://modthesims.info/showthread.php?t=619138
Old 14th Oct 2018, 2:59 PM #2
maxon
The Great AntiJen



Join Date: Nov 2004
Posts: 12,645
Thanks: 8339 in 44 Posts
27 Achievements


Regarding the images - and just to check - when you upload them, as well as selecting them in the list, you are pressing the 'upload' button at the bottom of the list?

tflc is my tumblr with uploads not uploaded here: https://www.tumblr.com/blog/tflc
and my site, tflc: https://littlecarping.com/mybb/

Polgannon: Who Murdered Blaise Penhaligan?
(3rd ed. neighbourhood now available with corrections). Poll: http://strawpoll.me/6689876
Old 14th Oct 2018, 3:08 PM #3
jadk1294
Original Poster

Test Subject

Join Date: Nov 2015
Posts: 38


Quote:
Originally Posted by maxon
Regarding the images - and just to check - when you upload them, as well as selecting them in the list, you are pressing the 'upload' button at the bottom of the list?


Yes I have been.
Old 14th Oct 2018, 3:25 PM #4
jadk1294
Original Poster

Test Subject

Join Date: Nov 2015
Posts: 38


Now some images have re-appeared again that were mysteriously taken down but I still want this thread deleted. It looks like a joke and I would prefer for my projects that I share on Mod the Sims to be taken seriously if at all possible.
Old 14th Oct 2018, 3:28 PM #5
maxon
The Great AntiJen



Join Date: Nov 2004
Posts: 12,645
Thanks: 8339 in 44 Posts
27 Achievements


Sometimes it takes a while for the server to catch up with uploads - it's always worth waiting a while. Unfortunately, I don't have the privileges to delete the thread for you (in the TS3 forums) so someone else will have to do that for you.

tflc is my tumblr with uploads not uploaded here: https://www.tumblr.com/blog/tflc
and my site, tflc: https://littlecarping.com/mybb/

Polgannon: Who Murdered Blaise Penhaligan?
(3rd ed. neighbourhood now available with corrections). Poll: http://strawpoll.me/6689876
Old 14th Oct 2018, 3:34 PM #6
jadk1294
Original Poster

Test Subject

Join Date: Nov 2015
Posts: 38


Ok, I can not find the reason as to why these photos won't load properly. It isn't the filters, the source, etc. Help. All this makes for is a shabby and inconsistent thread not to be taken seriously.
Old 14th Oct 2018, 3:36 PM #7
jadk1294
Original Poster

Test Subject

Join Date: Nov 2015
Posts: 38


Quote:
Originally Posted by maxon
Sometimes it takes a while for the server to catch up with uploads - it's always worth waiting a while. Unfortunately, I don't have the privileges to delete the thread for you (in the TS3 forums) so someone else will have to do that for you.


Thanks for the consideration. It's just very inconsistent and irritating. It is to my knowledge that it can be a stretch to have threads deleted---hope they can delete this one for me, because it's simply pitiful what with the shabby uploads. I'd like to start over
Old 14th Oct 2018, 3:46 PM #8
simsample
The Camera Eye



Join Date: Feb 2005
Posts: 20,455
Thanks: 8970 in 32 Posts
19 Achievements

View My Journal


Quote:
Originally Posted by jadk1294
Ok, I can not find the reason as to why these photos won't load properly. It isn't the filters, the source, etc. Help. All this makes for is a shabby and inconsistent thread not to be taken seriously.

It looks as though you attached them as files, rather than uploading them as screenshots. The ones that are clickable show as 'screenshots' but the others are 'attached images'.

I will choose a path that's clear- I will choose free will
-RUSH
***Sims File Share- ask me for a code***
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
If you are looking for files from old websites the Internet Archive is your best friend.
Old 14th Oct 2018, 3:46 PM #9
Lyralei
Puffin McMuffin



Join Date: Dec 2013
Posts: 2,359
Thanks: 1032 in 14 Posts
17 Achievements


Therés a few things you might want to know when using the image uploader, which is:

- It creates thumbs, but you can reuse these! Click on the thumb, right click on the image and use that link within the [img] tags
- these thumbs are small, but when clicking on them it's exactly the same size as uploaded
- The thumbs are basically a collection of pictures people can easily look at (note how you can click on one thumb and using the arrows you can quickly shift to a second image )
- The Attached images are actually the size you're uploading. So if they're 300px by 300px then they appear as 300px by 300px images.

Do take into account if the image is smaller than 150px by 150px then it appears super small.

Quote:
Moreover, after I deleted a few posts on this new forum and attempted to (unsuccessfully) upload some more screenshots, the thread itself deleted ALL the photos I uploaded. So now, this thread is totally useless. There are no photos, no useful information, nothing not found on my previous thread.


Hrm like Maxon said, it could take a sec for the site to 'cache' the images so they might not immediately show up but for me they're showing up fine?
Old 14th Oct 2018, 3:52 PM #10
Tashiketh
Warrior Gryphon



Join Date: May 2004
Posts: 9,927
Thanks: 85813 in 18 Posts
28 Achievements

View My Journal


If an uploaded image is itself less than 150x150, then it simply attachs it as-is. If an image is *larger* than 150x150 then it will create a thumbnail, and make it linkable and clickable.

The issue is that the ones you are uploading that appear as "screenshots" are super small, and thus don't trigger the normal screenshot/thumbnail sequence (because it's not neccesary). Seems to me like you're actually uploading a thumbnail rather than the fill size image itsef (since, in one example, the file was 3kb in size versus many hundreds of kb for the others.)

Just make sure you upload the large image and not the thumbnail.

Story books are full of fairy tales, of Kings and Queens, and the bluest skies.
Old 3rd Nov 2018, 10:36 PM #11
heaven
Destroyer of Worlds



Join Date: Jan 2009
Posts: 3,702
Thanks: 21504 in 56 Posts
35 Achievements


Changed thread category to Solved/Answered
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.