Welcome to
Mod The Sims
Online: 8204
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 3 (Who?), Viewed: 5762 times.
Search this Thread
Old 20th Feb 2017, 3:32 PM DefaultExtreme stuttering #1
Gurluas
Original Poster

Lab Assistant

Join Date: Oct 2009
Posts: 61


So I wanted to play Castaway Stories again but now it runs absolutely horrible.
I get about 1-3 fps. My system can obviously run the game really well. I used to play it before when I had Windows 7 and it worked like a charm. Does anyone know of a way to fix this?
I wanna get back to play with my Jaguar
Old 20th Feb 2017, 4:12 PM #2
Nysha
Née whiterider



Join Date: Jul 2005
Posts: 19,777
Thanks: 43953 in 93 Posts
36 Achievements

View My Journal


This sounds like the old dual core incompatibility issue. Try finding the game in task manager, right-clicking, and hitting Set Affinity - pick any core except for 1 (because 1 usually has a lot of other stuff going on). Does that improve things?

What I lack in decorum, I make up for with an absence of tact.
Old 20th Feb 2017, 8:16 PM #3
Gurluas
Original Poster

Lab Assistant

Join Date: Oct 2009
Posts: 61


Quote:
Originally Posted by Nysha
This sounds like the old dual core incompatibility issue. Try finding the game in task manager, right-clicking, and hitting Set Affinity - pick any core except for 1 (because 1 usually has a lot of other stuff going on). Does that improve things?


Sadly that didn't help, no change whatsoever :/ It's still stuttering big time.
But considering I didn't get 3 additional CPUs when I switched to Windows 10 it'd be weird if this worked.

I ran this game on Windows 7 with the exact same hardware and it worked just fine.
I dunno if Windows 10 or some driver or program I got is causing this. Googling this issue only led to dead ends :/
Old 24th Feb 2017, 8:22 PM #4
Gurluas
Original Poster

Lab Assistant

Join Date: Oct 2009
Posts: 61


Managed to fix it at last.
https://www.reddit.com/r/sims/comme...cegraphics_try/
This worked, I hope it can help anyone with the same issue
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.