Welcome to
Mod The Sims
Online: 1212
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 0 (Who?), Viewed: 4378 times.
Search this Thread
Old 8th May 2015, 7:16 PM DefaultInvisible meshes #1
venusprincess100
Original Poster

Top Secret Researcher

Join Date: Nov 2009
Posts: 1,921


Hello everyone, i edited a top and i'm having a few issues with it.

The mesh has two parts, the EA nude torso and a top.

I tried three methods:
1- I used frankemesh to merge the two meshes into one, used meshtool kit to auto assign the bones (with ea nude top as reference), and imported to CTU. I dind't renumbered the mesh. Result: the EA nude top is invisible, and the edited top is not, here's a screenshot:


2- I regrouped both meshes in milkshape, to have only one geom file. Used meshtool kit to auto assign the bones (with ea nude top as reference), created morphs and renumbered the meshes. Imported to ctu. Result: The same as above.

3- Used meshtool kit to auto assign the bones (with ea nude top as reference), and created morphs to each of the two meshes separately. Renumbered the two meshes. Imported both meshes into CTU separately (lod0 and lod1 (edited top); and lod0_1 and lod1_1 (Ea nude top). Result: both are visible is Cas but only the nude top has a morphs. I double checked, and the edited top has bones assigns and the morphs are correct in milkshape. Screenshot:


No bumpmap on both, i added the morphs with meshtool kit.

Does anyone know what the problem might be, i'm i doing anything wrong? I've done mesh editing like this, and this never happened.

Thank you for your time
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.