Welcome to
Mod The Sims
Online: 1491
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 3 (Who?), Viewed: 8049 times.
Search this Thread
Old 24th Oct 2016, 10:03 PM DefaultLamp has bizarre texture #1
gh0stic
Original Poster

Lab Assistant

Join Date: Mar 2012
Posts: 111


Alright so my buddy asked if I could convert her lamp from 4t2, I said sure.
This is my first lamp conversion, and the lamp itself does work just fine.
However the texture is HELLA wonky and I do not know how to fix it.




What in SimPE do I need to do to fix this!? The TXTR image itself is totally fine, the original from the S4 version of the object and it works just fine.

Visit my TS2+4 Simblr
Old 24th Oct 2016, 11:41 PM #2
omglo
Scholar

Join Date: Oct 2010
Posts: 1,564


To me, it looks like something went wrong with the mesh or its UVs. Try extracting it again and check the normals.
Old 25th Oct 2016, 1:00 AM #3
mustluvcatz
Moderator



Join Date: Jul 2008
Posts: 3,516
Thanks: 72341 in 144 Posts
31 Achievements

View My Journal


Are you sure it's mapped to the right texture? Some lamps have textures for lighting patterns, most have lit/unlit shadows - it looks like your lamp is using one of those for it's texture.
Old 25th Oct 2016, 2:37 AM #4
gh0stic
Original Poster

Lab Assistant

Join Date: Mar 2012
Posts: 111


ill check the UV mapping now. i swear when i originally did it it was fine, so perhaps i zoned out and forgot, idk i did it really late at night. #mistake

anyways ill post my results here in a bit.

Visit my TS2+4 Simblr
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.