Welcome to
Mod The Sims
Online: 1600
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 4 (Who?), Viewed: 2813 times.
Search this Thread
Old 17th Feb 2017, 8:39 AM DefaultFog Effect on Edit in Game #1
yunylsa
Original Poster

Test Subject

Join Date: Jan 2017
Posts: 10


Hey, guys, I made pleasantview in sims 3 but when i want to edit in game it looks like that and I can't see anything. I am new on this forum and I don't know how to post new thread if I posted in wrong place sorry
Please I need help [IMG][/IMG]
Old 17th Feb 2017, 10:59 AM #2
Lyralei
LeaderOfTheMantisShrimps



Join Date: Dec 2013
Posts: 1,986
Thanks: 636 in 7 Posts
10 Achievements


Hi there!

I had this issue as well when working on a world. What worked for me was changing the draw distance to high (or very high, not sure if it has a very high)
Old 17th Feb 2017, 11:41 AM #3
yunylsa
Original Poster

Test Subject

Join Date: Jan 2017
Posts: 10


Quote:
Originally Posted by Greenplumbbob
Hi there!

I had this issue as well when working on a world. What worked for me was changing the draw distance to high (or very high, not sure if it has a very high)


Where is the draw distance? Is it in the game or in create a world?
Old 17th Feb 2017, 6:06 PM #4
Emmett Brown
Forum Resident

Join Date: Feb 2016
Posts: 798


Don't you just turn off fog?
http://krrank.blogspot.com/2011/11/...round-work.html <- Step three where you adjust cloudiness under "View"->"Time of Day".
Old 17th Feb 2017, 6:41 PM #5
Lyralei
LeaderOfTheMantisShrimps



Join Date: Dec 2013
Posts: 1,986
Thanks: 636 in 7 Posts
10 Achievements


Quote:
Originally Posted by yunylsa
Where is the draw distance? Is it in the game or in create a world?


Hehe I should have been more clear about that one ^-~ I meant the in-game settings, now CAW ^-^
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.