Welcome to
Mod The Sims
Online: 1618
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 3 (Who?), Viewed: 4305 times.
Search this Thread
Old 14th Feb 2019, 4:43 PM DefaultRoads being weird #1
SaladWithKoRn
Original Poster

Test Subject

Join Date: Oct 2018
Posts: 7
Thanks: 28 in 1 Posts
1 Achievements


So if you take a look at the attached images, my roads are refusing to cooperate in-game. I know CAW is trying to tell me something along the lines of, "These roads need fixing!" but I'm not really sure how, so if anyone can point me towards the right direction, you have my gratitude.
Screenshots
Click image for larger version

Name:  uglyroad1.jpg
Views: 0
Size:  249.7 KB   Click image for larger version

Name:  uglyroad2.jpg
Views: 0
Size:  176.6 KB   Click image for larger version

Name:  uglyroad3.jpg
Views: 0
Size:  162.3 KB  
Old 15th Feb 2019, 8:01 AM #2
daisylee
Top Secret Researcher

Join Date: Dec 2005
Posts: 1,792


One issue is you need to sculpt/smooth in places.
Old 20th Feb 2019, 10:44 PM #3
KatyFernlily
Forum Resident

Join Date: Dec 2014
Posts: 787


You can use the road grading tool.
http://simswiki.info/wiki.php?title...s_and_Sidewalks
Old 23rd Feb 2019, 1:12 PM #4
SaladWithKoRn
Original Poster

Test Subject

Join Date: Oct 2018
Posts: 7
Thanks: 28 in 1 Posts
1 Achievements


I did do sculpt/smooth/use road grading on the roads that day I loaded it up in EIG. Strangely enough, I loaded it up again today and there was no problem at all. Weird, I guess.
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.