Welcome to
Mod The Sims
Online: 4286
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Closed Thread  Replies: 0 (Who?), Viewed: 12830 times.
Search this Thread
Old 15th Feb 2006, 9:50 AM DefaultMilkshape: Blue Lines all over my screen! #1
tiggerypum
Original Poster

Admin of Randomness



Join Date: Apr 2005
Posts: 5,044
Thanks: 49002 in 130 Posts
28 Achievements

View My Journal


Those blue lines are the joints. For some reason the default size is huge! But it's not a problem, all you have to do is go to the "File" menu, pick "Preferences"..............In "Preferences" click the "Misc" tab. Where it says "Joint Size" change the value to .01

Now they should be very small blue circles.

You can go to the upper right area and click on the "Joints" tab, then uncheck "show skeleton" and the blue joints will disappear making it easier to work with the mesh. Hiding the skeleton will also protect it, and prevent you from accidently moving a part of it and breaking your mesh.

Btw, you might want to check the other recommended Milkshape settings here
Screenshots
Click image for larger version

Name:  milkshapescreen1.jpg
Views: 1
Size:  26.5 KB  
Last edited by tiggerypum : 14th Mar 2006 at 8:26 AM.
27 users say thanks for this.
[ Click here to view a longer list ]
Closed Thread


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.