Welcome to
Mod The Sims
Online: 3690
Have an account? Sign in:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 2 (Who?), Viewed: 1310 times.
Search this Thread
Old 25th Jan 2018, 5:13 PM DefaultSite not always showing Secure in browser?! #1
Original Poster

Lab Assistant

Join Date: Apr 2007
Posts: 189
Thanks: 9908 in 82 Posts
10 Achievements

I noticed at the top of my web browser it doesn't always say secure. For example, just now I went to the main page. It said secure. I then went to my profile and it said Not Secure. I refreshed my profile, and then it showed secure. When I upload any creations the upload page always shows NOT SECURE.

Have any others experienced this, where the site doesn't always show secure?

Thank you in advance.

UPDATE: I noticed the URLs (ONLY ON THIS SITE) don't have the https:// infront of them by default. I have to manually add that and refresh for it to show secure. It just shows modthesims.info in my URL bar. I wonder if there is a Chrome setting to always put https:// infront of URLs?
Old 29th Jan 2018, 10:53 PM #2
Test Subject

Join Date: May 2015
Posts: 6

Yes! I was nervous signing in to come here and ask about this. Call me paranoid but i've never been stolen or hacked. I have suddenly begun getting a warning about my sign-in not being secure. Is anything being done to correct this? I want to sign in and do stuff, but...
Click image for larger version

Name:  MTS_Sign-in_Notice.png
Views: 0
Size:  86.6 KB  
Old 2nd Feb 2018, 1:11 AM #3
Née whiterider

Join Date: Jul 2005
Posts: 19,779
Thanks: 43856 in 92 Posts
36 Achievements

View My Journal

Nothing has changed except that Chrome has started displaying that warning on any page not loaded over https. If you're worried, you just need to the load the page over https rather than http, like simslifestories described.

What I lack in decorum, I make up for with an absence of tact.

Section jump:

Powered by MariaDB Some icons by http://dryicons.com.