Welcome to
Mod The Sims
Online: 1357
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 4 (Who?), Viewed: 985 times.
Search this Thread
Old 10th Jan 2018, 7:13 AM DefaultForum issue: Can't use buttons #1
BlueAlien
Original Poster

Forum Resident

Join Date: Sep 2011
Posts: 755


Not sure if this is the right Help section, since it's a forum issue rather than a game issue.

I suddenly can't use the buttons for 'Agree', 'Disagree', 'Funny', etc. They're there, but clicking them does nothing. Any ideas?
Old 10th Jan 2018, 7:39 AM #2
joandsarah77
Needs Coffee



Join Date: Oct 2007
Posts: 25,384
Thanks: 5305 in 61 Posts
29 Achievements

View My Journal


Moved to site issues.

"I dream of a better tomorrow, where chickens can cross the road and not be questioned about their motives." - Unknown
~Call me Jo~
Old 10th Jan 2018, 8:38 AM #3
Lyralei
Puffin McMuffin



Join Date: Dec 2013
Posts: 2,298
Thanks: 927 in 10 Posts
15 Achievements


What browser are you using? The very first steps I'd try to do is to update your browser and see if this works
Old 10th Jan 2018, 6:53 PM #4
BlueAlien
Original Poster

Forum Resident

Join Date: Sep 2011
Posts: 755


Thanks, Lyralei. That didn't appear to do any updating, but I was able to click 'helpful' afterwards, so it must have done something!
Old 13th Jan 2018, 5:54 PM #5
Tashiketh
Warrior Gryphon



Join Date: May 2004
Posts: 9,892
Thanks: 85740 in 16 Posts
28 Achievements

View My Journal


Changed thread category to Solved/Answered
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.