Welcome to
Mod The Sims
Online: 1370
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 4 (Who?), Viewed: 918 times.
Search this Thread
Old 10th Jan 2018, 6:13 AM DefaultForum issue: Can't use buttons #1
BlueAlien
Original Poster

Forum Resident

Join Date: Sep 2011
Posts: 700


Not sure if this is the right Help section, since it's a forum issue rather than a game issue.

I suddenly can't use the buttons for 'Agree', 'Disagree', 'Funny', etc. They're there, but clicking them does nothing. Any ideas?
Old 10th Jan 2018, 6:39 AM #2
joandsarah77
Needs Coffee



Join Date: Oct 2007
Posts: 24,739
Thanks: 5028 in 58 Posts
27 Achievements

View My Journal


Moved to site issues.

"I dream of a better tomorrow, where chickens can cross the road and not be questioned about their motives." - Unknown
~Call me Jo~
Old 10th Jan 2018, 7:38 AM #3
Lyralei
Puffin McMuffin



Join Date: Dec 2013
Posts: 2,187
Thanks: 796 in 9 Posts
12 Achievements


What browser are you using? The very first steps I'd try to do is to update your browser and see if this works
Old 10th Jan 2018, 5:53 PM #4
BlueAlien
Original Poster

Forum Resident

Join Date: Sep 2011
Posts: 700


Thanks, Lyralei. That didn't appear to do any updating, but I was able to click 'helpful' afterwards, so it must have done something!
Old 13th Jan 2018, 4:54 PM #5
Tashiketh
Warrior Gryphon



Join Date: May 2004
Posts: 9,855
Thanks: 85656 in 19 Posts
28 Achievements


Changed thread category to Solved/Answered
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.