Welcome to
Mod The Sims
Online: 1731
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 4 (Who?), Viewed: 6017 times.
Search this Thread
Old 30th Oct 2016, 6:33 PM DefaultModifying the LodX_1 #1
Smasak
Original Poster

Test Subject

Join Date: Feb 2013
Posts: 10


Hi! I'm trying to edit the female garrison cap to add a bun to the female hair underneath it (kinda dislike the current hair options for the garrison cap). Editing the shape of the cap itself hasn't been a problem, but I can't seem to get the hair to work.

I've tried using the female hairbun to replace the LodX_1 (where X = 0,1,2,3) as a mesh molded to fit the cap and, in another attempt, deleted off the parts in the spaces that would be obscured by the cap. It looks fine in Milkshape, but when I do the essentials in CTU, it gets all messy.

Would anyone know of a way to overcome this?

Many thanks in advance!
Screenshots
Click image for larger version

Name:  CAS_Screenshot1.jpg
Views: 0
Size:  34.0 KB  
Old 30th Oct 2016, 6:54 PM #2
Greenplumbbob
MakeNeedsStaticOn



Join Date: Dec 2013
Posts: 1,419
Thanks: 341 in 6 Posts
7 Achievements


Well, this could either be the UV map's fault, or (I've never made hair in CTU, but I think it does a great job showing how it will look like in-game) Make sure you have applied Align normals and added the extra data values to 255 to each.

Though... my guesses are on the fact that something's going on with the UV map overlapping with the hair. Also make sure, if you use groups, that they are in the correct order.
Old 31st Oct 2016, 5:27 AM #3
Smasak
Original Poster

Test Subject

Join Date: Feb 2013
Posts: 10


Thanks for the help! But I think you're right, it's probably the UV map.

Tried applying Align normals and added the extra data values. Didn't seem to work. It actually looked fine in Milkshape.

UV maps are pretty much outside my know-how, though. Would you happen to know what to do?

Thanks again!
Screenshots
Click image for larger version

Name:  CAS_Screenshot2.jpg
Views: 0
Size:  53.7 KB  
Old 31st Oct 2016, 5:10 PM #4
Greenplumbbob
MakeNeedsStaticOn



Join Date: Dec 2013
Posts: 1,419
Thanks: 341 in 6 Posts
7 Achievements


Yeah, looking at it now, it's definitely the UV map being the case.

Here is a tutorial on how to do UV mapping in Blender: https://www.youtube.com/watch?v=f2-FfB9kRmE

Though you don't need to re-unwrap it. all you need to do is hover your mouse at the spot you want to 'move' and use the shortcut 'L' There are some many ways to do it, but those are more likely to be tricks.

You can do the same with Milkshape, although Milkshape is kinda limited to me when it comes to UV mapping. I would suggest watching this one instead if you want to stick with Milkshape: https://www.youtube.com/watch?v=lYP0kTDbDNc
Old 2nd Nov 2016, 2:56 PM #5
Smasak
Original Poster

Test Subject

Join Date: Feb 2013
Posts: 10


Hey, sorry for the slow reply. Thanks for the assist!

I'll give it a shot and let you know if/when it works! :D

Might try the Blender method because Milkshape can be quite a pain.
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.