Welcome to
Mod The Sims
Online: 1433
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 3 (Who?), Viewed: 9665 times.
Search this Thread
Old 15th Dec 2012, 2:33 PM DefaultSimPe interface language #1
Babahara
Original Poster

Theorist

Join Date: Jan 2009
Posts: 2,307
Thanks: 215 in 1 Posts
4 Achievements


How can I change the language for the interface of SimPe? I know you can choose language in Settings, but it only changes the language of the game. I need to change the language that SimPE uses, though, for stuff like menues and sim personalities, etc. I think it tries to determine the language upon installation, but it didn't go well this time.
Old 15th Dec 2012, 5:39 PM #2
Mootilda
Site Helper

Join Date: Aug 2006
Posts: 14,403
Thanks: 32194 in 152 Posts
27 Achievements

View My Journal


Try Extra -> Preferences -> SimPE Settings -> Default Language.
Old 16th Dec 2012, 12:55 AM #3
Babahara
Original Poster

Theorist

Join Date: Jan 2009
Posts: 2,307
Thanks: 215 in 1 Posts
4 Achievements


That's what I was trying to do, but that didn't change the interface language.
Old 30th May 2017, 7:02 AM #4
Lamare
just a girl

Join Date: Jan 2014
Posts: 709
Thanks: 3582 in 27 Posts
16 Achievements


I know it's an old thread, but it's the first one in google when you search how to change language in simpe, so I'll post here.

I downloaded SimPE 0.73.44 and wanted it to be in English. Changing settings did nothing (same result as OP had).

Solution I found: I went where the SimPE is installed and removed the whole language folder (named "ru" in my case) and it worked. I don't know if it's the only way, couldn't think of any other. No problems so far, but I backed up the folder just in case.

By the way, I recommend anyone whose SimPE is in Russian, to change it to English, because the translation is screwed up. The EPs and SPs are mixed up in System Folders settings, where you choose paths to your add-ons. Instead of Seasons it says Happy Holiday, instead of Celebration it says Seasons, instead of H&M Fashion it says Celebration. I emailed Quaxi about this, so maybe it'll get fixed, but I have no idea.

ETA.
Quaxi's mailbox is returning an error, so my message wasn't delivered.
And I found another language folder, it's inside the "Plugins" subfolder. It translates plugins, like Object Workshop. I removed that, too ("ru" folder in my case). All seems to work fine.

Assorted mods: Moving out and job options
Apartment rent agreement mod - fresh update
Testers wellcome on Electrical box & Fertile land
Functional sofa bed is ready to be tested as well
Last edited by Lamare : 3rd Jun 2017 at 12:20 PM.
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.