Welcome to
Mod The Sims
Online: 1291
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 3 (Who?), Viewed: 3869 times.
Search this Thread
Old 10th Jun 2017, 12:00 AM SimPE 301 Errors #1
ZeonZumDeikun
Original Poster

Space Pony

Join Date: Nov 2004
Posts: 435


Hello. I've been trying to make some custom decorative objects, which I've done plenty of times before, through SimPE but for some reason today I'm getting errors messages when I try to work with the program. What's happening is, when I'm in the Object Data file and hit "Get GUID" I get an error message that pops up. It says "the request failed with the error message: -- <html><head><title>301 Moved Permanently</tile></head>". If I click the OK button is goes to the Register Object GUID screen but it wont allow me to log in with my existing username and password. If I try to register a new user it brings up the same error message.

I've also tried going into Extra -> Preferences -> Ident and entering my username and password there but, again, it brings up the error message. I can't figure out what's going on. Does anyone know how to fix this? I'm using Windows 10, if that helps.

Here is the full error message...

The request failed with the error message:
--
<html>
<head><title>301 Moved Permanently</title></head>
<body bgcolor="white">
<center><h1>301 Moved Permanently</h1></center>
<hr><center>nginx</center>
</body>
</html>

--. SimPE Version:
Default (0.72.1.33855).

Exception Stack:
System.Net.WebException: The request failed with the error message:
--
<html>
<head><title>301 Moved Permanently</title></head>
<body bgcolor="white">
<center><h1>301 Moved Permanently</h1></center>
<hr><center>nginx</center>
</body>
</html>

--.
at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
at Sims.GUID.Service.SimGUIDService.loginUser(String username, String password)
at Sims.GUID.GUIDGetterForm.UpdateGUID(Boolean all)

Source:
System.Web.Services

Execution Stack:
at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
at Sims.GUID.Service.SimGUIDService.loginUser(String username, String password)
at Sims.GUID.GUIDGetterForm.UpdateGUID(Boolean all)

Windows Version:
Vista

.NET Version:
2.0.50727.8745
Old 10th Jun 2017, 12:36 AM #2
maybesomethingdunno
*shrugs*



Join Date: Apr 2005
Posts: 2,577
Thanks: 7543 in 23 Posts
26 Achievements

View My Journal


Another post about the problem.

It's the SimPE website, not SimPE itself.

I don't mind if you call me "MSD" or something for short.
Tumblr
Perhaps someday I'll have leisure time back...
Old 10th Jun 2017, 6:49 AM #3
ZeonZumDeikun
Original Poster

Space Pony

Join Date: Nov 2004
Posts: 435


Ah, sorry. I guess I should have looked better. Well, at least I know that I'm not the only person with the problem...
Old 10th Jun 2017, 9:05 PM #4
Mitch44
Test Subject

Join Date: May 2007
Posts: 6
Thanks: 1572 in 2 Posts
8 Achievements


MOVED PERMANENTLY? DOES THAT MEAN IT WONT EVER WORK AGAIN? iM GETTING SAME MESSAGE!! AHHHHHHH!!!!!
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.