Welcome to
Mod The Sims
Online: 1594
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 7 (Who?), Viewed: 1024 times.
Search this Thread
Old 14th Feb 2018, 10:37 PM DefaultMajestically Medieval Double Bed - empty package? #1
Shan-Chan
Original Poster

Lab Assistant

Join Date: May 2007
Posts: 217
Thanks: 1 in 1 Posts


Just like the title says. When I try to recolor the double bed that came with University via the object workshop, I get an empty package. No textures to recolor. This doesn't happen with anything else I try to recolor and I have the CEP (even though I don't think this object needs it)

Is there any reason this might be happening?
Is there a way to fix it?
If not, if there another way to recolor maxis objects other than Sim PE?

(does anyone even still play TS2?)

Playing since 2004.
Old 15th Feb 2018, 2:41 PM #2
Rosebine
Mad Poster

Join Date: Aug 2007
Posts: 5,461
11 Achievements


The bedding or the frame? The bedding is slave to the Colonial Ironwood Double bed.
This info can be found in your CEP Documentation folder, CEP_Objects_list.
Quote:
Originally Posted by Shan-Chan
(does anyone even still play TS2?)

Just browse the sims 2 forums. There are new posts everyday!

Je mange des girafes et je parle aussi français !...surtout :0)
Old 16th Feb 2018, 11:45 PM #3
Shan-Chan
Original Poster

Lab Assistant

Join Date: May 2007
Posts: 217
Thanks: 1 in 1 Posts


The frame. Bedding comes out fine but when I try to recolor the frame it comes up as an empty package with no textures (or anything else) to extract and edit.

Playing since 2004.
Old 16th Feb 2018, 11:52 PM #4
HugeLunatic
Dancing Flamingo



Join Date: Mar 2006
Posts: 6,038
Thanks: 172334 in 245 Posts
64 Achievements


The bed does recolor fine using version 73_44. Maybe double check you have the correct file paths.
Old 19th Feb 2018, 10:04 AM #5
Shan-Chan
Original Poster

Lab Assistant

Join Date: May 2007
Posts: 217
Thanks: 1 in 1 Posts


Ok so I'm not sure why I didn't already have the latest version since it was posted all the way back in 2009 but I went ahead and updated. Unfortunately, now I'm having worse problems.

Before, when I started SimPE, I would get a popup saying that I had newer expansions than my version was built for (I have the University Life Collection that comes with University, Ikea Home Stuff, and Teen Style Stuff) but always ignored it and rarely had issues with anything I did.

But now when I go into the object workshop, pretty much nothing is available. Aside from some stuff pack content, no maxis items show up.



edit: the update required a manual install, which I don't have experience with. I replaced all the files in the SimPE program file folder with the new files from the update I downloaded. Is this correct?

(The more I think about it the more I'm sure this is an issue with University Life Collection since University is the expansion the bed came with. If I installed University via the University expansion, instead of the University Life Collection pack, I wonder if I wouldn't be having this issue.)

Playing since 2004.
Last edited by Shan-Chan : 19th Feb 2018 at 10:18 AM.
Old 19th Feb 2018, 4:44 PM #6
Nysha
Née whiterider



Join Date: Jul 2005
Posts: 19,765
Thanks: 42997 in 83 Posts
36 Achievements

View My Journal


That definitely looks like your file locations aren't set up properly. Go to Extras -> Properties (or Settings? I forget) -> File Table and make sure all the EPs are pointing to the right place, and that all are ticked to enable them.

What I lack in decorum, I make up for with an absence of tact.
Old 21st Feb 2018, 6:26 PM #7
Shan-Chan
Original Poster

Lab Assistant

Join Date: May 2007
Posts: 217
Thanks: 1 in 1 Posts


Alright so the new version is installed and working. Again, thank you so much for telling me about it. No more "this version is not compatible!" popup when I run it, which is nice. And all objects from all expansions are appearing. But I'm still getting the empty package file when I try to recolor that darn bed.

Out of curiosity, I tried to recolor some other objects from university (a wall poster and the communal shower) to see if I got the same problem. I didn't. So it's not my weird University Life Collection and I have the latest SimPE version. It's something about the bed. Do you have any other ideas?

I guess I could just download other people's recolors and then open those and recolor them for personal use. But that's not really a fix.

Playing since 2004.
Old 21st Feb 2018, 6:51 PM #8
Rosebine
Mad Poster

Join Date: Aug 2007
Posts: 5,461
11 Achievements


I just tested it, and it works for me. When the window pop and ask what I wanted to recolor, the frame and the bedding were both selected. I unchecked the bedding, and choose to only keep the frame. The first subset was pre selected, I went for that.
I had a texture to edit, in my new package.

Je mange des girafes et je parle aussi français !...surtout :0)
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.