Welcome to
Mod The Sims
Online: 1797
News:
Have an account? Sign in:
pass:
If you don't have an account, why not sign up now? It's free!
Other sites: SimsWiki
Reply  Replies: 1 (Who?), Viewed: 7360 times.
Search this Thread
Old 30th Apr 2016, 4:23 PM DefaultS2PCI crashes when loading specific lot #1
thesimsrsi
Original Poster

Test Subject

Join Date: Nov 2008
Posts: 40
Thanks: 208 in 4 Posts
4 Achievements


Hello !!

I'm trying to open a packaged lot I created for uploading here with S2PCI, so I can remove unused recolors . However, everytime I try to open the file, the program crashes. This does not happen with any oter lot or folder... I also tried to rename the lot and repackage it, but it still doesn't work. Any idea of what the issue could be? May something in the lot be causing the problem? I don't know where to start investigating U_U

Thanks beforehand ^^
Old 15th Oct 2017, 3:01 AM #2
sailorleontine6
Field Researcher

Join Date: Jun 2015
Posts: 316


I know i'm a bit late.
I had that once too and i did exactly the same thing you did and still doesn't work.
My dad took everything off. Not only the sims itself but the laptop in General too and it was good as New : -)
Did you delete some cache you don't need by Any chance??? I Just find out a few months ago from a YouTuber and it Just worked pretty fine (without even to make your laptop as Brand as New) if not then you should check out. that's the only thought's what i have on My mind by now.
You can always contact someone Who understand more of computers then you.
Maybe your friends or family without even paying!
Reply


Section jump:


Powered by MariaDB Some icons by http://dryicons.com.